Přidej se k nám

Co potřebuješ vyhledat?

Tech

WhatsApp na starších telefonech od ledna nepoběží

Již prvního ledna mohou někteří majitelé starší mobilů pocítit omezení funkcí nebo dokonce přijdou kompletně o tuto službu, kdy aplikace nebudou možná fungovat, případně budou nestabilní. Je nutné, abyste měli nejnovější verzi WhatsApp pro Android a iOS. Od 1. ledna ale bude vyžadována minimálně u iOS verze 9, což znamená, že pokud například vlastníte ještě iPhone 4, tak se zřejmě budete potýkat s problémy s touto komunikační platformou. U iPhonu 4S a novějších by neměl nastat jakýkoliv problém, pokud máte minimálně iOS 9.

U Androidu bude situace asi obtížnější pro některé, jelikož výrobci ne tak často aktualizují mobily a ne příliš dlouho. Zde budete muset mít aspoň Android 4.0.3. Pokud máte verzi Android 4.0 například, tak asi nastanou komplikace s touto službou. Do jisté míry může napomoci komunita s neoficiálními verze systému, ale proces aktualizace není vhodný pro každého, zejména pro neznalého.

WhatsApp již dávno nepodporuje systémy jako BB10 nebo Windows (Phone). WhatsApp lze používat ještě na mobilech se systémem KaiOS, který se objevuje například u novějších tlačítkových Nokií. Zde je ale potřeba mít minimálně KaiOS 2.5.1.

Následuje reklama. Posouvej dál pro čtení.




Přidat komentář

Odpovědět

Vaše e-mailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *

Reklama
Reklama

Může se ti líbit

Tech

Uživatelé WhatsAppu začínají hromadně přecházet na alternativní aplikace určené ke komunikaci poté, co aplikace společnosti Facebook WhatsApp zavedla nová pravidla používání osobních údajů. Ty...

Tech

Aplikace WhatsApp, která patří sociální síti Facebook, tento měsíc spustí novou službu, a to zasílání zpráv, které se po sedmi dnech vymažou. Podobnou možnost...

Reklama

© 2019-2021 NEWSTER.cz TOPlist

You cannot copy content of this page